Page 7 of 8 FirstFirst ... 345678 LastLast
Results 61 to 70 of 73

Thread: Bug MegaThread

  1. #61
    The spiciest gaucho KBHoleN1's Avatar
    Join Date
    Dec 2003
    Posts
    12,133

    Default

    Do you see how the letters in the CUT are directly above the reputation bars? So letters that hang below the line like "p" and "g" get cut off by the reputation bars. Is this even something that's customizable? Not a big deal, just something I noticed.
    Last edited by KBHoleN1; 06-13-2017 at 11:39 AM.

  2. #62

    Default

    might have to do with the avatar sizing never noticed that before

  3. #63
    The spiciest gaucho KBHoleN1's Avatar
    Join Date
    Dec 2003
    Posts
    12,133

    Default

    Can we change the default options for posting images? Right now the default is to upload from your computer and you have to change tabs to get to the URL upload. I know most of the images I post (if not all) are from URLs, and I think this is the case for most people. Seems like default could be from URL with the option to change the tab and upload from your computer. Second thing, and really the important one, is to uncheck the box that retrieves the file and stores it on the server for URLs. This is unnecessary in most cases, and I think a lot of people do this without realizing there's another option. So instead of displaying a full-size image, the forum is hosting the image and giving it to you in this tiny pop-up box that makes it unreadable. And I've seen multiple people not know why this is happening, or thinking it's the only way to get an image on the forum, or thinking the problem has to do with the type of file they're trying to upload.

  4. #64

    Default

    I made a button that made
    Code:
    [img][/img]
    tags, but when I implemented it it turned all the signatures into just [img] and the closed version.

  5. #65

    Default

    Let's start using this to report bugs again.

    I already see an issue with a deprecation warning at the top of the forums sometimes when you leave the main page.

    Let me know what shit you guys find and I'll try to take care of it. I don't get paid for this, so your mileage may very, but after the issue with the file count, we can try to be a little more on top of some of these issues as a community.

  6. #66

    Default

    forum is double posting sometimes without reason.

    quick edit box is broken.

  7. #67

    Default

    forum is double posting sometimes without reason.

    quick edit box is broken.

  8. #68

    Default

    post test

  9. #69
    Poop Slinger DivineLeft's Avatar
    Join Date
    Apr 2016
    Location
    Near Chicago
    Posts
    284

    Default

    Should.. be good now?


  10. #70

    Default

    Forum is loading slow and then coming up with database error still. Just FYI.









    I've been getting weirdly hyperlinked to sites like


    https://www.reddit.com/r/MMORPG/comm...s7&sh=fb463f87

    and

    http://play-free-online-games.com/ga...ticsarena.html

    Not constantly, it's only happened twice and with those two sites. I click the banner at the top of the page to get to the main forum page, and it re-directed me to those sites on two different days. I'd put a pin in that one, not sure if it's to do with whath's happening. It's just weird for me, and I guess any kind of info helps.


    Thanks again Matt and Mel. You guys are saviors.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •